Jump to content


Photo

I can't connect to the Stratego server.


  • Please log in to reply
6 replies to this topic

#1 StrangerCoug

StrangerCoug

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Bronze Spy

Posted 12 December 2013 - 07:02 PM

Hello,

 

I'm having problems getting onto the server. Every time I log on, these two error screens come up (click the thumbnails to see them at full size):

Stratego_error_screen_1.jpgStratego_error_screen_2.jpg

I can play the computer, but I'd really like to play a human being since I've quickly figured out how to beat the computer—I've won every game against it except my first two. (Edited to add: Just lost my third game against the computer, but as long as you don't shoot yourself in the foot, you should be OK.)

 

What should I do?



#2 Where Is Ya Flag

Where Is Ya Flag

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 279 posts
  • Coat of arms
  • Bronze Marshal

Posted 12 December 2013 - 08:13 PM

Reload the play page, it will work the second time..

Atleast, it works for me


What you lookin' at? You all a bunch of *bleeping* A holes. You know why? You don't have the guts to be what you wanna be. You need people like me. You need people like me so you can point your *bleeping* fingers and say, "That's the bad guy." So...what that make you? Good? You're not good. You just know how to hide--how to lie. Me, I don't have that problem. Me, I always tell the truth. Even when I lie. So say goodnight to the bad guy!

2zjf5h4.jpg


#3 StrangerCoug

StrangerCoug

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Bronze Spy

Posted 12 December 2013 - 08:32 PM

Refreshing doesn't fix it.



#4 Where Is Ya Flag

Where Is Ya Flag

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 279 posts
  • Coat of arms
  • Bronze Marshal

Posted 12 December 2013 - 08:33 PM

I use Mozilla Firefox, and not the refresh button but the "play"  button on top works for me


What you lookin' at? You all a bunch of *bleeping* A holes. You know why? You don't have the guts to be what you wanna be. You need people like me. You need people like me so you can point your *bleeping* fingers and say, "That's the bad guy." So...what that make you? Good? You're not good. You just know how to hide--how to lie. Me, I don't have that problem. Me, I always tell the truth. Even when I lie. So say goodnight to the bad guy!

2zjf5h4.jpg


#5 StrangerCoug

StrangerCoug

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Bronze Spy

Posted 12 December 2013 - 08:48 PM

Still not working.

 

I'm on Chrome; I'll see if switching to Firefox works and report back.



#6 StrangerCoug

StrangerCoug

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Bronze Spy

Posted 12 December 2013 - 09:14 PM

Where Is Ya Flag's method for getting connected to the server fails for me on Firefox as well.



#7 LearningThisGame

LearningThisGame

    Lieutenant

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Coat of arms
  • Bronze General

Posted 12 December 2013 - 09:28 PM

Hello,

 

I'm having problems getting onto the server. Every time I log on, these two error screens come up (click the thumbnails to see them at full size):

Stratego_error_screen_1.jpgStratego_error_screen_2.jpg

I can play the computer, but I'd really like to play a human being since I've quickly figured out how to beat the computer—I've won every game against it except my first two. (Edited to add: Just lost my third game against the computer, but as long as you don't shoot yourself in the foot, you should be OK.)

 

What should I do?

 

Every now and then this happens to me with Chrome for some reason. Try closing out the browser and reopening. If that doesn't work you may need to re-enable your internet connection. If that still doesn't work, you may have to wait until later to retry. 

Sorry for the inconvenience.


How can I help you?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users