Jump to content


Photo

CONNECTION ERROR


  • Please log in to reply
29 replies to this topic

#21 trickz

trickz

    Major

  • Banned
  • PipPipPipPipPipPipPipPipPip
  • 1,450 posts
  • Coat of arms
  • Gold Captain

Posted 08 March 2013 - 12:05 AM

I lost more points today :)


I love the smell of Napalm in the morning

#22 MasterYoda

MasterYoda

    Scout

  • Members
  • PipPipPipPip
  • 86 posts
  • Coat of arms
  • Platinum Miner

Posted 12 March 2013 - 02:38 PM

this bug is not fixed... lost by this bug too much times its real boaring


No! No different. Only different in your mind. You must unlearn what you have learned


#23 MasterYoda

MasterYoda

    Scout

  • Members
  • PipPipPipPip
  • 86 posts
  • Coat of arms
  • Platinum Miner

Posted 12 March 2013 - 02:39 PM

the ideal would be to allow time to reconnect to the site!


No! No different. Only different in your mind. You must unlearn what you have learned


#24 vowles_23

vowles_23

    Scout

  • Members
  • PipPipPipPip
  • 103 posts
  • Coat of arms
  • Bronze Colonel

Posted 12 March 2013 - 03:33 PM

They are making updates tomorrow - perhaps it will be in the upgrades that they do.


vowles_23

chesscom_badge_468x60_s.gif


#25 MasterYoda

MasterYoda

    Scout

  • Members
  • PipPipPipPip
  • 86 posts
  • Coat of arms
  • Platinum Miner

Posted 14 March 2013 - 02:37 PM

Foooooccc this bug i have lost 300 pts by bug last days

it real boaring plz fix this


  • Lady Kathryn likes this

No! No different. Only different in your mind. You must unlearn what you have learned


#26 Lady Kathryn

Lady Kathryn

    Scout

  • Members
  • PipPipPipPip
  • 83 posts
  • Coat of arms
  • Bronze Major

Posted 14 March 2013 - 04:37 PM

Foooooccc this bug i have lost 300 pts by bug last days
it real boaring plz fix this

like, like, like, like, like, like, like, like, like, like, like, like,like, like, like, like,
  • MasterYoda likes this
wc 2010x2.jpg

#27 Gianavel

Gianavel

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Colonel

Posted 14 March 2013 - 10:42 PM

Same problem with me!

I use EI and Firefox.

Problem on both.

Have the feeling that it has to do with some cheaters.

It's always when I'm leading the game!

Last 5 games this happened to me with all losts of point.

I'm really disappointed.

Gianavel



#28 Major7

Major7

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Miner

Posted 02 November 2013 - 04:13 AM

Happens always



#29 rookie03

rookie03

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Spy

Posted 03 January 2014 - 04:51 PM

I can't even get past the page with the elephant logo that says, "Jumbo" on it. I've tried IE browser, Chrome, & Firefox. Obviously my flash is up to date since I can see the page loading up until I get the elephant logo. From there, nothing.

 

Attached File  Screenshot (1).jpg   24.37KB   0 downloads



#30 cipre

cipre

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Lieutenant

Posted 11 January 2014 - 08:31 AM

hey everyone the solution for this bug is to log out and then log back in. and it works :)

 

 

to log out you need to click on the button on the bottom left just under the "connect with facebook".

 

 

good luck and enjoy :ph34r:

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users