Jump to content


Photo

CONNECTION ERROR


  • Please log in to reply
29 replies to this topic

#1 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 27 November 2012 - 08:22 AM

Hello,

unfortunately, this happens very often !?


Posted Image
Posted Image

#2 M-D

M-D

    Game Developer

  • Administrators
  • 124 posts
  • Coat of arms
  • Bronze Scout

Posted 27 November 2012 - 09:49 AM

Thanks for the report Spece.

Can you tell me the following:
- What browser are you using?
- Which version of flash do you have?
- Are you connecting from home? Or somewhere else?

Also move this from feature requests to bugs.

#3 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 27 November 2012 - 09:59 AM

Thanks for the report Spece.

Can you tell me the following:
- What browser are you using?
- Which version of flash do you have?
- Are you connecting from home? Or somewhere else?

Also move this from feature requests to bugs.


- What browser are you using? Firefox 17.0
- Which version of flash do you have? Adobe Flash Player 11.5.502.110
- Are you connecting from home? Or somewhere else? home
Posted Image

#4 M-D

M-D

    Game Developer

  • Administrators
  • 124 posts
  • Coat of arms
  • Bronze Scout

Posted 27 November 2012 - 10:00 AM

Okay thanks for the info.

Could you tell me which country you're from?

#5 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 27 November 2012 - 10:13 AM

Germany - Düsseldorf :)
Posted Image

#6 M-D

M-D

    Game Developer

  • Administrators
  • 124 posts
  • Coat of arms
  • Bronze Scout

Posted 27 November 2012 - 10:23 AM

And does it work if you try to connect afterwards? Or do you have to wait a while for it to connect?

#7 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 27 November 2012 - 10:47 AM

^^I try two or three times then it goes ....
Posted Image

#8 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 28 November 2012 - 10:00 PM

the problem is still there .....
Posted Image

#9 trickz

trickz

    Major

  • Banned
  • PipPipPipPipPipPipPipPipPip
  • 1,450 posts
  • Coat of arms
  • Gold Captain

Posted 28 November 2012 - 10:56 PM

spece, fan of fortuna dusseldorf? :)
I love the smell of Napalm in the morning

#10 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 28 November 2012 - 11:06 PM

spece, fan of fortuna dusseldorf? :)



yes Posted Image :)
Posted Image

#11 M-D

M-D

    Game Developer

  • Administrators
  • 124 posts
  • Coat of arms
  • Bronze Scout

Posted 29 November 2012 - 10:03 AM

We're still looking into this. The only solution we have right now is to just keep trying.

#12 Spece

Spece

    Scout

  • Members
  • PipPipPipPip
  • 111 posts
  • Coat of arms
  • Bronze General

Posted 29 November 2012 - 12:32 PM

ok - I'm the only one who has the ? Please report other users :)
Posted Image

#13 AndrewT

AndrewT

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Spy

Posted 28 December 2012 - 08:37 PM

I just got an connection error when registering (upon clicking the 'All Done!' button).

https://dl.dropbox.c...ot 20121228.png

Registration went through fine though. (I got the confirmation email.)

Safari 6.0.2 (8536.26.17)
Flash 11.3.300.271
@Home
USA

#14 joeper

joeper

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Lieutenant

Posted 15 February 2013 - 09:02 PM

Having the same problem. Is there a solution?

#15 vowles_23

vowles_23

    Scout

  • Members
  • PipPipPipPip
  • 103 posts
  • Coat of arms
  • Bronze Colonel

Posted 16 February 2013 - 06:57 PM

I just got logged out before starting a game - logged back in and it was counted as a loss.
The error given was "Error #2002null" and as I tried to log back in, I received "Error #1009null" before I was successfully able to do so.

I didn't lose connectivity during this time.


vowles_23

chesscom_badge_468x60_s.gif


#16 vowles_23

vowles_23

    Scout

  • Members
  • PipPipPipPip
  • 103 posts
  • Coat of arms
  • Bronze Colonel

Posted 16 February 2013 - 06:58 PM

Whoops. That was meant to go into "lost before even starting" thread.


vowles_23

chesscom_badge_468x60_s.gif


#17 @poetrybymario

@poetrybymario

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Spy

Posted 03 March 2013 - 10:53 AM

I receive the same NULL message. I get to the game board and it kicks me off.
"Error #2002null"



#18 MasterYoda

MasterYoda

    Scout

  • Members
  • PipPipPipPip
  • 76 posts
  • Coat of arms
  • Platinum Lieutenant

Posted 04 March 2013 - 02:42 PM

I can get the same thing, lost connection ... while I still had my internet connection, I use Google Chrome :) and this is not the first time it happens


No! No different. Only different in your mind. You must unlearn what you have learned


#19 westi2002

westi2002

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Bronze Colonel

Posted 06 March 2013 - 12:10 PM

I can get the same thing, lost connection ... while I still had my internet connection, I use Google Chrome :) and this is not the first time it happens

Same problem here. Using IE

 

Costed me 16 points :angry:



#20 MasterYoda

MasterYoda

    Scout

  • Members
  • PipPipPipPip
  • 76 posts
  • Coat of arms
  • Platinum Lieutenant

Posted 07 March 2013 - 11:05 PM

this problem costed me 56 pts !!! 


No! No different. Only different in your mind. You must unlearn what you have learned





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users