Jump to content


Photo

are you kidding me?


  • Please log in to reply
9 replies to this topic

#1 Wittmann

Wittmann

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Bronze Captain

Posted 28 May 2013 - 01:22 AM

2 times in 17 games the game went back to the log in screen and gave me a loss while i was on my way to easy wins. do i need to use a specific browser? i see some of the others records and this obviously isn't happening to them. am i doing something wrong? 



#2 Angelus

Angelus

    Bomb

  • Members
  • PipPipPip
  • 65 posts
  • Coat of arms
  • Bronze Spy

Posted 28 May 2013 - 10:56 AM

It's most likely related to poor internet connection, try using a wired connection. As a browser I'd advice Chrome. 



#3 Guest_deliciousonions_*

Guest_deliciousonions_*
  • Guests

Posted 18 June 2013 - 09:36 AM

It's happened to me several times. It is the result of pressing the wrong key or using the mouse inadvertently. In the past I've suffered defeat because of it. But I found out that you can log in again and as long as you do it within a minute 30 then a prompt will come up offering you to re-join that game you were playing.

 



#4 WATB

WATB

    Bomb

  • Members
  • PipPipPip
  • 36 posts
  • Coat of arms
  • Bronze Major

Posted 11 September 2013 - 10:28 PM

It happened to me once simply because Facebook logged me out. I had to log into facebook first before I was back.

So now I'm using a Stratego account instead of Facebook.

Also, avoid the F5 key and other hotkeys and mouse buttons that might tell your browser to go refresh itself, or go forward/backwards a page.

And be careful with some browser plug-ins that might interfere with what happens inside the browser.


\/\//\ Wim,

Amsterdam, the Netherlands.


#5 craypletter

craypletter

    New Recruit

  • Members
  • Pip
  • 3 posts
  • Coat of arms
  • Bronze Spy

Posted 15 November 2013 - 11:14 PM

Out of four games this evening, I got two times the login-screen after just replying to my opponent:

- when I pressed resume after pausing

- when I declined a tie

This resulted in "victory" for my oponnent.

And therefore I couldn't rejoin.

 

According to my oponnent, Stratego said I had left the game.

Which I didn't.

 

And also during one set-up I got the login-screen,

because I switched from the English to the Dutch flag.

So, that's three times out of five.

 

I didn't push anything wrong.

I'm using Chrome.

 

For games it's very frustating to just see a game just disappear.

I think there should be some very good recovery option, instead of just being kicked out and giving the "victory" to my oponnent, who had a great laugh.

 

 

If this problem continues, then I'm afraid I'll have to stop playing online Stratego. :(



#6 LearningThisGame

LearningThisGame

    Lieutenant

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Coat of arms
  • Bronze General

Posted 16 November 2013 - 01:59 AM

Out of four games this evening, I got two times the login-screen after just replying to my opponent:

- when I pressed resume after pausing

- when I declined a tie

This resulted in "victory" for my oponnent.

And therefore I couldn't rejoin.

 

According to my oponnent, Stratego said I had left the game.

Which I didn't.

 

And also during one set-up I got the login-screen,

because I switched from the English to the Dutch flag.

So, that's three times out of five.

 

I didn't push anything wrong.

I'm using Chrome.

 

For games it's very frustating to just see a game just disappear.

I think there should be some very good recovery option, instead of just being kicked out and giving the "victory" to my oponnent, who had a great laugh.

 

 

If this problem continues, then I'm afraid I'll have to stop playing online Stratego. :(

 

It is possible that you ran into a glitch-cheater in your first described game with the pause/tie requests. 

 

The loss due to logout when changing flags baffles me, though.


How can I help you?

#7 crayduck

crayduck

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Spy

Posted 16 November 2013 - 09:54 PM

I am the friend of craypletter and when we are playing together i sometimes
press tie or pause request and then when he presses accept, cancel or presses nothing he automatically gets the log-in screen and i win?
what is happening this has now happend almost EVERY game?
Can u fix it?


#8 craypletter

craypletter

    New Recruit

  • Members
  • Pip
  • 3 posts
  • Coat of arms
  • Bronze Spy

Posted 16 November 2013 - 10:02 PM

It is possible that you ran into a glitch-cheater in your first described game with the pause/tie requests. 

 

The loss due to logout when changing flags baffles me, though.

What do you mean with glitch-cheater? Can someone who knows bugs easily win? That sounds too easy.

 

This evening crayduck asked two ties.

- first tie I declined and I got the log-in screen

- second tie, I let his tie request time-out and... I got the log-in screen

Both times he "won".

 

Playing Stratego is no fun at all, this way.

Will this be fixed? And when will it be fixed?



#9 LearningThisGame

LearningThisGame

    Lieutenant

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Coat of arms
  • Bronze General

Posted 17 November 2013 - 11:33 PM

What do you mean with glitch-cheater? Can someone who knows bugs easily win? That sounds too easy.

 

This evening crayduck asked two ties.

- first tie I declined and I got the log-in screen

- second tie, I let his tie request time-out and... I got the log-in screen

Both times he "won".

 

Playing Stratego is no fun at all, this way.

Will this be fixed? And when will it be fixed?

 

There is a known bug in the system which some cheaters try to exploit. The Justice Committee has been working closely with the owners of this site to remove those cheaters from this website. At this time there are insufficient resources to fix the bug.

 

When you get requests, take screenshots, and post them to the Cheater Report thread for review. Thanks.


How can I help you?

#10 laine23

laine23

    Spy

  • Members
  • PipPip
  • 10 posts
  • Coat of arms
  • Bronze Spy

Posted 10 January 2014 - 09:32 AM

No im not lol hi to you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users