Jump to content


Photo
* * * * * 1 votes

Losing Connection After Hitting the OK Button


  • Please log in to reply
6 replies to this topic

#1 dutchkillers

dutchkillers

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 484 posts
  • Coat of arms
  • Platinum Marshal

Posted 25 June 2019 - 02:07 PM

lost first 14 pionts after hitting the ok butten then lost 23 pionts after hitting the ok butten does some one has same problem ?


First lesson dutch wins second lesson first learn lesson one.dutch the warrior


#2 KARNA VNP

KARNA VNP

    New Recruit

  • Members
  • Pip
  • 2 posts
  • Coat of arms
  • Silver Captain

Posted 22 September 2019 - 01:39 AM

Dear Sirs and Mrs,

 

On the beautiful website i was unpleasantly surprised  also today by iupon three several occasions in time today resulting in

consequently three consecutive heavy internet bug error losses. Similar as mentioned above by Dutch Killers, after hitting the OK button, the connection screen appeared but persisted on red for approximately 4 seconds, therafter i was automatically logged out it appeared. On my work office i attempted the same after work later, again this phenomenon was present an hour ago and now at home, again

with a stable internet connection, a recurrence of this to my horror.

In this manner, playing is not so funny anymore,, a spare free time trying to gain some points and instead  losing 46 points for not playing even a second and therefore, a huge throwback.

To the moderators i pledge:

Can this  annoying issue be monitored and corrected  and resolved for all those who suffer due to this  ? 

 

Thank you


  • 1776British Side likes this

#3 Fairway

Fairway

    Marshal

  • Moderators
  • 3,364 posts
  • Coat of arms
  • Platinum Miner

Posted 22 September 2019 - 01:53 AM

Hello - do you happen to have any screenshots of the event? This could help us figure out the problem . If I understand correctly, when you hit "Start Setting Up", instead of letting you make a set-up to play the game, you are taken to the login screen and lose points upon logging back in? If so then I have experienced this once ever before in my 5500 games so to have it three times in a row would certainly be very unfortunate. When it happened to me my connection was atrociously horrible, was this perhaps the case?


  • 1776British Side likes this
WINNER of the first ever Astros Stratego Series! :D

#4 GaryLShelton

GaryLShelton

    Flagbearer

  • Moderators
  • 6,746 posts
  • Coat of arms
  • Gold Sergeant

Posted 22 September 2019 - 06:51 AM

Do you mean what Fairway described, or do you mean after you hit the "Ready" button?
  • 1776British Side likes this

i77rs4m.jpg

The complete GS&F Rules can be found here: http://forum.strateg...rum-rules-2016/

Draw Refusal Rules, specifically, can be read here: http://forum.strateg...931#entry468931


#5 KARNA VNP

KARNA VNP

    New Recruit

  • Members
  • Pip
  • 2 posts
  • Coat of arms
  • Silver Captain

Posted 24 September 2019 - 12:54 AM

Dear  moderators Sirs Fairway and GaryL Shelton,

 

As described above already by Dutchkillers and my earlier post, this phenomenon happened AFTER  hitting the green OK button

"Ready to play". Thereafter,  the connection screen appeared but without  displaying setups, like it is stuck for 3-4 seconds 

{ i unfortunately didn't produce screenshots meantime since this is a quite normal procedure when initiating the game} 

subsequently alas followed by seemingly an unintended automatical logout and therefore, losses.

Can this also have something to do with the Adobe Player  plugin -- which will not be supported anymore the end of 2020 ?

Furthermore, can you please update and correct the title of this topic, becuase due to the initial title, it cannot be found 

while searching for it  in the forum topics  {it is now listed as "losing conection after hittng the ok butten"  so contains 2  letter flaws}

by interested other players.

 

Thank you for your time and quick response,

Awaiting your answers,

 

 

 
  • 1776British Side likes this

#6 GaryLShelton

GaryLShelton

    Flagbearer

  • Moderators
  • 6,746 posts
  • Coat of arms
  • Gold Sergeant

Posted 24 September 2019 - 04:42 AM

I edited your title for spelling and title case.

i77rs4m.jpg

The complete GS&F Rules can be found here: http://forum.strateg...rum-rules-2016/

Draw Refusal Rules, specifically, can be read here: http://forum.strateg...931#entry468931


#7 GaryLShelton

GaryLShelton

    Flagbearer

  • Moderators
  • 6,746 posts
  • Coat of arms
  • Gold Sergeant

Posted 25 September 2019 - 01:47 PM

It would be nice to see if others are having this same issue. Or if it continues for those who've seen it.

If so, pictures or especially video would be nice from anyone on this.
  • 1776British Side likes this

i77rs4m.jpg

The complete GS&F Rules can be found here: http://forum.strateg...rum-rules-2016/

Draw Refusal Rules, specifically, can be read here: http://forum.strateg...931#entry468931





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users