Jump to content


Photo

Failed to login even if passwort and E-mail is right


  • Please log in to reply
3 replies to this topic

#1 Kartoffelfresser

Kartoffelfresser

    Spy

  • Members
  • PipPip
  • 13 posts
  • Coat of arms
  • Gold Spy

Posted 22 January 2019 - 11:20 AM

Yesterday I wanted to log into my account and the circle just startet spinning forever. Since today it just says that the E-mail or passwort is wrong which can not be ture because I was able to login from one of my friends pc.

I am using chrome and I have also tried with microst edge and firefox.
Also I tried to restart my pc but none of these things worked either.

Did anyone encounter that or a simular problem before than please let me know and tell me how you got rid of it. 
 
thanks

 



#2 Fully134

Fully134

    Bomb

  • Members
  • PipPipPip
  • 39 posts
  • Coat of arms
  • Silver Marshal

Posted 22 January 2019 - 12:31 PM

Here is the solution!:

 

It is possible that u can not connect to Stratego.com if u have an IPv6 adress. To fix it you have to do this:

 

Go to:

Control Panel or System Control -> Network and Internet -> Network and Sharing Center -> Change Adapter Settings

 

Then you have to select your Internet Adapter. Then go to "Properties". There is a list where u can set hooks. You have to remove the hook at "Internet Protocol Version 6 (TCP/IPv6)" (The Hook at "Internet Protocol Version 4 (TCP/IPv4)" must stay!).

 

You maybe have to restart your PC.

After this you gonna have an IPv4 and you should be able to connect to Stratego again.


YouTube Channel:

PNDghGA.png


#3 Losermaker

Losermaker

    Major

  • Moderators
  • 1,066 posts
  • Coat of arms
  • Platinum Marshal

Posted 22 January 2019 - 09:24 PM

wow! so this worked for you?

I have only ever looked at clearing my cache and re-downloading stratego.



#4 Fully134

Fully134

    Bomb

  • Members
  • PipPipPip
  • 39 posts
  • Coat of arms
  • Silver Marshal

Posted 03 February 2019 - 12:38 PM

Yeah that worked for me!

wow! so this worked for you?

I have only ever looked at clearing my cache and re-downloading stratego.


  • Losermaker likes this

YouTube Channel:

PNDghGA.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users