Jump to content


Photo
- - - - -

can't connect & profile pictures gone/ can't download new ones in


  • Please log in to reply
3 replies to this topic

#1 asmith

asmith

    New Recruit

  • Members
  • Pip
  • 3 posts
  • Coat of arms
  • Silver Scout

Posted 4 weeks ago

as of 1/16/19 when my opponent & I hit ready, the screen will freeze (all red). I tried this morning & it's still not allowing me to play anyone. also noticed that the profile pictures that I downloaded are gone & I am unable to download any back into the forum. What is the problem and when will it be corrected?



#2 Napoleon 2ème

Napoleon 2ème

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 360 posts
  • Coat of arms
  • Platinum Marshal

Posted 5 days ago

Hi asmith

The red screen is a common bug, happens to me 1 time every 100 games... I guess it's related on the distance between you and your opponent or that you maybe press ready at the exact same time. About the picture; it happens to me to on the forum but I can easily put it again, where have you taken it? Personal one? Facebook? Maybe the size is too big?

I  never lose, I win or I learn…


#3 Don_Homer

Don_Homer

    Captain

  • Members
  • PipPipPipPipPipPipPipPip
  • 823 posts
  • Coat of arms
  • Platinum Scout

Posted 5 days ago

Hi asmith

The red screen is a common bug, happens to me 1 time every 100 games... I guess it's related on the distance between you and your opponent or that you maybe press ready at the exact same time. About the picture; it happens to me to on the forum but I can easily put it again, where have you taken it? Personal one? Facebook? Maybe the size is too big?

It sounds new to me. I only know of a black screen... 


Molto Bene, Thats a nica Donut !


#4 Nortrom

Nortrom

    General

  • Moderators
  • 2,480 posts
  • Coat of arms
  • Platinum Marshal

Posted 4 days ago

as of 1/16/19 when my opponent & I hit ready, the screen will freeze (all red). I tried this morning & it's still not allowing me to play anyone. also noticed that the profile pictures that I downloaded are gone & I am unable to download any back into the forum. What is the problem and when will it be corrected?

 

What browser do you use?

 

As weird as it may sound, people who I've helped with the same issue, all managed to "fix" it by either using an other browser, or when using Chrome, using incognito mode or/and clearing temporary files.


"Rock is overpowered, paper is fine" - scissors

 

See this thread for live gaming updates





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users