Jump to content


Photo
* * * * * 1 votes

I can't play... is the site broke?


  • Please log in to reply
28 replies to this topic

#1 Sgt. Blkdog

Sgt. Blkdog

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 426 posts
  • Coat of arms
  • Gold Sergeant

Posted 17 June 2018 - 01:50 PM

I've tried 2 different laptops and multiple browsers. One says game.stratego.com didn't send any data. I haven't played for a few days. but the last 2 I can't even get to the login page.

 


  • 17761776 likes this

Wuf!


#2 scottrussia

scottrussia

    Captain

  • Members
  • PipPipPipPipPipPipPipPip
  • 821 posts
  • Coat of arms
  • Bronze Major

Posted 18 June 2018 - 04:40 AM

I've had the same issue  off and on this week - would get no response from the website - yesterday got the forum to load.  Today we signed in with no problems this morning.

 

The other thing that has worked off and on for more than a week is I don't see the list of friends that are online. 


​Spartan Warriors

KING of the Battlefield!!!!!!


#3 Sgt. Blkdog

Sgt. Blkdog

    Sergeant

  • Members
  • PipPipPipPipPipPip
  • 426 posts
  • Coat of arms
  • Gold Sergeant

Posted 19 June 2018 - 12:19 AM

I am again able to play...wonder what the issue was.


Wuf!


#4 pacha71

pacha71

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Gold General

Posted 26 July 2019 - 07:24 AM

Can't play since yesterday, although I can sign in on forum. When I want to "Play Now", Stratego.com still loading.


  • DR_ELL SuPREME likes this

#5 gforce762

gforce762

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Bronze Lieutenant

Posted 26 July 2019 - 05:12 PM

Still trying to load.  Been over 20 minutes, usually takes about 1.


  • Malek Alfa and 17761776 like this

#6 pacha71

pacha71

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Gold General

Posted 28 July 2019 - 06:56 PM

problem still not solved : when I want to login, it's loading for minutes ?



#7 Sorrow

Sorrow

    Scout

  • NASF Committee
  • 109 posts
  • Coat of arms
  • Platinum Marshal

Posted 28 July 2019 - 08:06 PM

Still trying to load.  Been over 20 minutes, usually takes about 1.

  

problem still not solved : when I want to login, it's loading for minutes ?

Hi welcome to the forum both of you :)

The sites servers can be laggy but to the extent of minutes it seems to be a personal issue.

I would suggest clearing your cache.
Turning off and on your pc.
Play on the browser “Chrome”
Reset your router.

Hope this helps.
  • pacha71 likes this

#8 udesab

udesab

    Spy

  • Members
  • PipPip
  • 18 posts
  • Coat of arms
  • Gold Scout

Posted 29 July 2019 - 09:03 AM

I have had the same problem a few month ago. Here you my solution which let me play again.

 

http://forum.strateg...-mail-is-right/



#9 pacha71

pacha71

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Gold General

Posted 29 July 2019 - 04:51 PM

thank you, it works again with Chrome browser!


  • Sorrow and udesab like this

#10 gforce762

gforce762

    New Recruit

  • Members
  • Pip
  • 5 posts
  • Coat of arms
  • Bronze Lieutenant

Posted 29 July 2019 - 08:15 PM

Nope.  Cleared cache, restarted computer, reset router.  Still nothing.  I don't have Chrome.  Any other suggestions??  Every other site works fine, just this one.


  • 17761776 likes this

#11 Fairway

Fairway

    Marshal

  • Moderators
  • 3,259 posts
  • Coat of arms
  • Platinum General

Posted 29 July 2019 - 11:37 PM

Chrome is very easy to download and is the best browser to play Stratego on. 


  • 17761776 and MG_Earp like this
WINNER of the first ever Astros Stratego Series! :D

#12 Malek Alfa

Malek Alfa

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Gold Spy

Posted 04 August 2019 - 12:41 AM

i cant play stratego since more than a week

I reach the page where it loads but it keeps on loading and never connect

 

why is that ?! :mellow: 



#13 Verti_GO

Verti_GO

    Bomb

  • Members
  • PipPipPip
  • 58 posts
  • Coat of arms
  • Gold Colonel

Posted 04 August 2019 - 03:46 AM

I've also been having connection issues recently. Your problem (endless loading) happens to me when using internet explorer. Using Chrome, I have problems with the flash player plugin, and although I've activated it in the chrome setting, the page does not load. I've finally changed to mozilla firefox browser, where I can play normally.
  • Malek Alfa likes this

#14 jwolf6589@gmail.com

jwolf6589@gmail.com

    Spy

  • Members
  • PipPip
  • 25 posts
  • Coat of arms
  • Silver Spy

Posted 06 August 2019 - 12:57 AM

Nope.  Cleared cache, restarted computer, reset router.  Still nothing.  I don't have Chrome.  Any other suggestions??  Every other site works fine, just this one.

 

If you have a Mac be weary of the Safari browser which cannot play this game. Use Chrome or FireFox instead.



#15 TrumpsterBob

TrumpsterBob

    New Recruit

  • Members
  • Pip
  • 4 posts
  • Coat of arms
  • Silver Spy

Posted 4 weeks ago

I have Chrome and it is not working. In fact I am in a youtube live feed trying to find out if anyone knows. 



#16 R u Mocking Me ?

R u Mocking Me ?

    Miner

  • Members
  • PipPipPipPipPip
  • 168 posts
  • Coat of arms
  • Platinum Spy

Posted 4 weeks ago

I have Chrome and it is not working. In fact I am in a youtube live feed trying to find out if anyone knows. 

The Game is not working. Past 20 hours plus DP !



#17 Noone71

Noone71

    New Recruit

  • Members
  • Pip
  • 1 posts
  • Coat of arms
  • Bronze Colonel

Posted 4 weeks ago

Yeah just keeps searching for an opponent

#18 General Croz

General Croz

    Spy

  • Members
  • PipPip
  • 15 posts
  • Coat of arms
  • Bronze Colonel

Posted 4 weeks ago

I have tried for 2 days to get a game going. Once I set up I get nothing but a red screen.  Have also tried messaging my opponent but get no response. I have had the same thing happen in the chat rooms as well.  Even get out of the game and it gives me a warning it will effect my rating... but it doesn't. 



#19 Dunk90

Dunk90

    Spy

  • Members
  • PipPip
  • 12 posts
  • Coat of arms
  • Silver General

Posted 4 weeks ago

I cannot get a matchup. Endless loop. HELP!!!!!

#20 tobermoryx

tobermoryx

    Major

  • Honorary members
  • PipPipPipPipPipPipPipPipPip
  • 1,364 posts
  • Coat of arms
  • Platinum Miner

Posted 4 weeks ago

Nobody can play.
  • 17761776 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users